
<!DOCTYPE html>
<html lang="ru">
<head>
<script type="text/javascript">
    (function () {
      let head = document.head
      let link = document.createElement('link');
      let storage = window.localStorage
      let lightTheme = storage.getItem("isLightTheme")

      if (lightTheme === null) {
        storage.setItem("isLightTheme", "true")
      }

      let isLightTheme = storage.getItem("isLightTheme") === "true"

      link.setAttribute("id", "site-theme")
      link.setAttribute("type", "text/css")
      link.setAttribute("rel", "stylesheet")

      if (isLightTheme) {
        link.setAttribute("href", "/static/core/css/styles_white.css")
      } else {
        link.setAttribute("href", "/static/core/css/styles_black.css")
      }
      head.appendChild(link);
    })()
  </script>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta http-equiv="Cache-Control" content="public, max-age=300" />
<title>
    Лев Гершензон: мой новый проект The True Story — прививка от безумий
  </title>
<link rel="stylesheet" href="/static/core/css/bootstrap.min.css">
<link rel="stylesheet" href="/static/core/fonts/fonts.css">
<link rel="stylesheet" href="/static/core/css/flickity.min.css">
<link rel="stylesheet" href="/static/django_tinymce/spoiler/css/spoiler.css">

<link rel="shortcut icon" href="/static/core/images/favicons/favicon.ico" />
<link href="/static/core/images/favicons/favicon.ico" rel="icon" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/static/core/images/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="192x192" href="/static/core/images/favicons/android-192x192.png">
<link rel="icon" type="image/png" sizes="512x512" href="/static/core/images/favicons/android-512x512.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/core/images/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/static/core/images/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/core/images/favicons/favicon-16x16.png">
<link rel="manifest" href="/static/core/images/favicons/manifest.json">
<meta name="theme-color" content="#ffffff">

<link href="/static/core/css/styles.css" rel="stylesheet">
<meta name="document-state" content="Dynamic" />
<meta property="og:title" content="Лев Гершензон: мой новый проект The True Story — прививка от безумий" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://roskomsvoboda.org/post/about-the-true-story/" />
<meta property="og:image" content="https://roskomsvoboda.org/uploads/images/thetruestory.jpg" />
<meta property="og:description" content="" />
<meta name="description" content="Интервью экс-главы «Яндекс.Новостей» и основателя нового медиа-агрегатора о принципах его работы и будет ли в нём представлены российские государственные СМИ, а также — как выйти из своего информационного пузыря, как правильно потреблять новости и существует ли истина в принципе.">
<meta name="keywords" content="интернет, цензура, обход, блокировка, сайт, заблокирован, регулирование, закон, свобода, помощь, доступа, политическая, роскомнадзор, blockchain, bitcoin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rublacklistNET" />
<meta name="twitter:title" content="Лев Гершензон: мой новый проект The True Story — прививка от безумий" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="https://roskomsvoboda.org/uploads/images/thetruestory.jpg" />
<script id="webpush-js" type="text/javascript" src="/static/webpush/webpush.js"></script>
<meta name="service-worker-js" content="/webpush/service-worker.js">
<meta name="django-webpush-vapid-key" content="BAwH58GuWtDH99FtLHsPgyLMLVU7gP_eutHM7Pp0NY1sNSh48qZGqJYHgXRuXZkz_aaQWKo7wudqJXosrMcdzFE">
</head>
<body class="container-body">
<div class="container-fluid">
<div class="navigator">
<div class="block__nav d-none d-md-block d-lg-block">
<div class="block__nav-social">
<div class="item-social social-desc " id="social-desc">
<div class="btn-social d-flex flex-wrap justify-content-center w-100" role="group" aria-label="Basic example" id="btn-social-group">
<a class="btn" href="https://telegram.me/roskomsvoboda" target="_blank">
<svg class="icons icons--tel" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-tel"></use>
</svg>
</a>
<a class="btn" href="https://www.facebook.com/roskomsvoboda" target="_blank">
<svg class="icons icons--fb" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-fb"></use>
</svg>
</a>
<a class="btn" href="https://vk.com/rublacklist" target="_blank">
<svg class="icons icons--vk" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-vk"></use>
</svg>
</a>
<a class="btn" href="https://twitter.com/RuBlackListNET" target="_blank">
<svg class="icons icons--twitter" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-twitter"></use>
</svg>
</a>
<div class="dropdown more-social" id="more-social_drpdwn">
<button class="btn  dropdown-toggle" type="button" id="dropdownMenu-social" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<svg class="icons icons--more_horiz" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-more_horiz"></use>
</svg>
</button>
<div class="dropdown-menu more-social__menu" id="more-social" aria-labelledby="dropdownMenu2">
<div class="block__nav">
<ul class="nav navbar">
<li class="nav-item" id="btn-zen__item">
<a class="btn" target="_blank" href="https://zen.yandex.ru/roskomsvoboda" id="btn-zen">
<svg class="icons icons--zen" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-zen"></use>
</svg>
<span>Дзен</span>
</a>
</li>
<li class="nav-item" id="btn-inst__item">
<a class="btn" href="https://www.instagram.com/roskomsvoboda" id="btn-inst">
<svg class="icons icons--instagram" width="31" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-instagram"></use>
</svg>
<span>Instagram</span>
</a>
</li>
<li class="nav-item" id="btn-youtube__item">
<a target="_blank" class="btn" href="https://www.youtube.com/user/RosKomSvoboda" id="btn-youtube">
<svg class="icons icons--youtube" width="31" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-youtube"></use>
</svg>
<span>YouTube</span>
</a>
</li>
<li class="nav-item" id="btn-rss__item">
<a target="_blank" class="btn" href="/feed/" id="btn-rss">
<svg class="icons icons--rss" width="27" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-rss"></use>
</svg>
<span>RSS</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="btn-group btn-group-donate" role="group" aria-label="Basic example">
<a href="/legal-aid/" class="btn btn-help">Нужна юр.помощь?</a>
<button type="button" class="btn btn-donate btn-donate-red donate-event">Поддержать</button>
</div>
</div>
</div>
<div class="block__nav block__nav-category">
<div class="twelve columns filter-wrapper">
<ul class="nav-bar-logo" id="nav-bar-logo">
<li class="nav-item nav-item__logo">
<a class="nav-link nav-link__logo" href="/">
<img src="/static/core/images/logo.svg" width="151" height="17" alt="Роскомсвобода">
</a>
</li>
</ul>
<ul class="nav-bar-filter nav-bar-filter-menu" id="nav-bar-filter">
<li class="nav-item d-none d-md-block dropdown">
<a href="/" id="dropdownMenuButton-news" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Новости и статьи</a>
<div class="block__nav dropdown-menu" aria-labelledby="dropdownMenuButton-news" id="list-news_desc">

</div>
</li>
<li class="nav-item d-none d-md-block dropdown">
<a href="https://reestr.rublacklist.net/" id="dropdownMenuButton-monitoring" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Мониторинг реестров</a>
<div class="block__nav dropdown-menu" aria-labelledby="dropdownMenuButton-monitoring" id="list-monitoring_desc">

</div>
</li>
<li class="nav-item d-none d-md-block dropdown has-megamenu">
<a href="/projects/" id="dropdownMenuButton-work" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Наша работа</a>
<div class="block__nav dropdown-menu megamenu list-work_desc" aria-labelledby="dropdownMenuButton-work" id="list-work_desc">

</div>
</li>
<li class="nav-item d-none d-md-block">
<a href="/about/">О нас</a>
</li>
<li class="nav-item d-none d-md-block">
<a href="/about/en/">About</a>
</li>
</ul>
</div>
<div class="btn-group__nav" id="btn-group__nav">
<div class="btn-group " role="group" aria-label="Basic example">
<button type="button" class="btn btn-nav" id="switch_theme">
<svg class="icons icons--moon" width="24" height="24" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-moon"></use>
</svg>
</button>
<a class="btn btn-nav" href="/search/">
<svg class="icons icons--search" width="24" height="24" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-search"></use>
</svg>
</a>
<button type="button" class="btn mobail-menu btn-nav d-block d-sm-block d-md-none" id="navbarDropdown_menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<svg class="icons icons--menu" id="mobile-menu" width="24" height="24" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-menu"></use>
</svg>
</button>
<div class="dropdown-menu mobail-menu dropdown-menu-right" id="mobail-menu">
<div class="dropdown-item panel-group dropdown-accordion" id="accordion">
<div class="panel panel-default">
<div class="panel-heading">
<a data-toggle="collapse" data-parent="#accordion" href="#collapse1">Новости и статьи</a>
</div>
<div id="collapse1" class="panel-collapse collapse in">
<div class="block__nav" id="list-news_mob">
<ul class="nav navbar">
<li class="nav-item">
<a class="nav-link" href="/posts/blog/">Аналитика</a>
</li>
<li class="nav-item">
 <a class="nav-link" href="/posts/news/">Новости</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/posts/translations/">Переводы</a>
</li>
<li class="nav-item"><a class="nav-link" href="/cards/">Карточки</a></li>
</ul>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading">
<a data-toggle="collapse" data-parent="#accordion" href="#collapse2">
Мониторинг реестров
</a>
</div>
<div id="collapse2" class="panel-collapse collapse in">
<div class="block__nav" id="list-monitoring_mob">
<ul class="nav navbar">
<li class="nav-item">
<a class="nav-link" href="https://reestr.rublacklist.net/">
Реестр запрещенных сайтов
</a>
</li>
<li class="nav-item">
<a class="nav-link" href="https://reestr.rublacklist.net/distributors_main/">
Реестр организаторов распространения информации
</a>
</li>
<li class="nav-item">
<a class="nav-link" href="https://reestr.rublacklist.net/news/">
Реестр новостных агрегаторов
</a>
</li>
<li class="nav-item">
<a class="nav-link" href="https://reestr.rublacklist.net/visual/">
Статистика блокировок
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading">
<a data-toggle="collapse" data-parent="#accordion" href="#collapse3">Наша работа</a>
</div>
<div id="collapse3" class="panel-collapse collapse in">
<div class="block__nav list-work_mob" id="list-work_mob">
<ul class="nav navbar list-work">
<li class="nav-item with-bg">
<img src="/uploads/page_images/0502_free_speech.jpg" class="nav-item__bg" alt="Проекты" />
<a class="nav-link" href="/page/projects/">
<span class="nav-item__title">Проекты</span>
</a>
</li>
<li class="nav-item with-bg">
<img src="/uploads/page_images/campains.jpg" class="nav-item__bg" alt="Кампании" />
<a class="nav-link" href="/page/campaign-rks/">
<span class="nav-item__title">Кампании</span>
</a>
</li>
<li class="nav-item with-bg">
<img src="/uploads/page_images/justice-9016_1280.jpg" class="nav-item__bg" alt="Юридическая работа" />
<a class="nav-link" href="/page/legal/">
 <span class="nav-item__title">Юридическая работа</span>
</a>
</li>
<li class="nav-item with-bg">
<img src="/uploads/page_images/pankaj-patel-_SgRNwAVNKw-unsplash.jpg" class="nav-item__bg" alt="TechLab" />
<a class="nav-link" href="/page/tech-lab/">
<span class="nav-item__title">TechLab</span>
<div class="nav-item__description">
<span>Технические разработки «Роскомсвободы»</span>
</div>
</a>
</li>
<li class="nav-item with-bg">
<img src="/uploads/page_images/days-calendar-time-management-95262702.jpg" class="nav-item__bg" alt="Мероприятия" />
<a class="nav-link" href="/page/events/">
<span class="nav-item__title">Мероприятия</span>
</a>
</li>
<li class="nav-item without-bg">
<a class="nav-link" href="https://roskomsvoboda.org/bill-reviews/">
<span class="nav-item__title">Отзывы на законопроекты</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading">
<a href="/about/">О нас</a>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading">
<a href="/about/en/">About</a>
</div>
</div>
</div>
<div class="dropdown-item item-help">
<button type="button" class="btn btn-donate btn-donate-red donate-event">Поддержать</button>
<a href="/legal-aid/" class="btn btn-help">Нужна юр.помощь?</a>
</div>
<div class="dropdown-item item-social social-mob" id="social-mob">

</div>
</div>
</div>
</div>
</div>
</div>
<div class="news__wrapper d-flex flex-row">
<div class="news__inner">
<div class="news__info d-flex flex-row flex-nowrap">
<div class="tags-1 d-flex flex-row flex-wrap flex-grow-1">
<a href="/posts/blog/" style="text-decoration: none">
<h6>Аналитика</h6>
</a>
</div>
<div class="date">
<h6>22 August 2022</h6>
</div>
</div>
<div class="news__content">
<h1>Лев Гершензон: мой новый проект The True Story — прививка от безумий</h1>
<div class="paragraph">
<div class="news__notice">
Интервью экс-главы «Яндекс.Новостей» и основателя нового медиа-агрегатора о принципах его работы и будет ли в нём представлены российские государственные СМИ, а также — как выйти из своего информационного пузыря, как правильно потреблять новости и существует ли истина в принципе.
</div>
</div>
<div class="news__image" id="post-main-image">
<img src="/uploads/images/thetruestory.jpg" width="360" alt="" />
</div>
<div class="paragraph mb-4 post-img-description">
<div style="font-size: 14px">
Источник: из личного архива
</div>
</div>
<div class="paragraph mt-3">
<div class="paragraph__text">
<p dir="ltr">До 2012 года Лев Гершезон возглавлял &laquo;Яндекс.Новости&raquo; (откуда ушёл, видя, как агрегатор превращается в рупор госпропаганды), затем он основал собственный стартап &mdash; систему &laquo;умного&raquo; поиска для интернет-магазинов <a href="https://detectum.com/">Detectum</a>. Теперь Лев разработал новый проект &mdash; новостной агрегатор <a href="https://thetruestory.news/"><strong>The True Story</strong></a>. О нём он и рассказал &laquo;Роскомсвободе&raquo;.</p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="background-color: #ffffff; color: #1d1d1b; font-family: Inter, Arial, sans-serif; font-size: 18px; font-weight: bolder;">&ndash; </span><strong>Лев, как возникла идея проекта?&nbsp;</strong></p>
<p dir="ltr">Для начала следует сказать, что я не занимаюсь новостями последние 10 лет. В эти годы был просто читателем и пользователем. Сейчас возникла потребность утолить информационный голод, а именно: понимать, что происходит, находить важное и интересное, видеть разнообразную информацию.</p>
<p dir="ltr">При этом ресурса, который помогал бы решать эти задачи, мне не хватало всегда. Для старшего поколения Facebook &mdash; основная соцсеть. Люди делятся там информацией, и это важно. Но хотелось бы, чтобы не было и перегрузки инфошумом, чтобы существовал ресурс, который действует в твоих интересах, а не в интересах увеличения трафика, количества просмотров и т.д.&nbsp;</p>
<p dir="ltr">Когда началась в****, у всех был шок. Несколько дней я был в прострации, а потом понял, какое влияние оказала пропаганда на ход войны, настроения людей. Журналисты из разных стран рассказывали мне, что они видели. Все говорили о том, что это нонсенс &mdash; в XXI веке одна страна напала на другую.</p>
<p dir="ltr">Но вопрос не сводится к одной лишь госпропаганде. Даже в демократических странах людей очень тонко можно дезинформировать.</p>
<blockquote class="paragraph__quote" dir="ltr">И это в то время, когда у каждого есть смартфон, в Сети столько всего доступно, под иностранными видео есть неплохой перевод, то есть, казалось бы, нет проблем с доступом к информации. Именно в такое время можно так легко замусорить умы теориями заговоров. На мой взгляд, для людей ограничения есть только в голове и желании задать вопрос.</blockquote>
<p dir="ltr">Моя личная внутренняя потребность в связи с войной &mdash; понять, что делать вообще и что можешь делать именно ты, чтобы помочь другим и спастись самому.&nbsp;</p>
<p dir="ltr">Это не только локальная история (цензура, авторитаризм в России). Проблема шире &mdash; как правильно потреблять новости, как бороться с информационными пузырями, как показывать, что картина мира больше, чем ты видишь.</p>
<p><br /><br /><span style="box-sizing: border-box; font-weight: bolder; color: #1d1d1b; font-family: Inter, Arial, sans-serif; font-size: 18px; background-color: #ffffff;">&ndash; </span><strong>Как будет устроен сервис?</strong></p>
<p dir="ltr">Там будет <strong>&laquo;Сюжет&raquo;</strong> &mdash; набор сообщений из разных источников, которые посвящены одному событию. Количество СМИ, написавших об этом, отражают важность инфоповода по мнению журналистов. Самые важные новости окажутся на главной.</p>
<p dir="ltr">В новостных агрегаторах есть подобное. Однако &laquo;Сюжет&raquo; будет шире: в телеграфном стиле он должен давать краткую сводку о событии: кто, где, когда, что сделал, с кем потом встретился, чем завершилось. Для лаконичности придуман блок <strong>аннотации</strong>. Алгоритмы будут собирать всё основное по сюжету и связывать это вместе.</p>
<p dir="ltr">Подсчитано, что примерно 70% посетителей агрегаторов не уходят по гиперссылкам, если их не интересуют детали события. Но для оставшихся 30%мы соберём тексты, позволяющие покопаться в произошедшем и сравнить изложение событий в разных медиа. Для этого будет блок с одними <strong>заголовками</strong>.&nbsp;</p>
<blockquote class="paragraph__quote" dir="ltr">Нам важно выделить сюжетообразующее сообщение, первоисточник. Например, Пригожин ездит по колониям и агитирует уголовников воевать. Об этом сначала написала &laquo;Вёрстка&raquo;, потом ещё &laquo;Медиазона&raquo; сделала материал. Многие их процитировали. И вот &laquo;Вёрстку&raquo; и &laquo;Медиазону&raquo; мы выносим наверх &mdash; смотрите, вот первоисточники.&nbsp;</blockquote>
<p dir="ltr">Есть также внешние ссылки, вводящие читателя за пределы информационных ресурсов. Допустим, вот пишут про отмену виз, и мы даем ссылки на сайты Европарламента, на который ссылаются многие СМИ: может, этим заинтересуется всего 1% пользователей, но нам кажется важным дать все важные источники информации, до которых можем дотянуться.&nbsp;</p>
<p dir="ltr">Страница сюжета &mdash; модульная. Кому-то достаточно заголовка и аннотации, а кому-то нужны первоисточники или посты, официальные ссылки и пр.&nbsp;</p>
<p dir="ltr"><strong>&nbsp;</strong></p>
<p dir="ltr"><span style="background-color: #ffffff; color: #1d1d1b; font-family: Inter, Arial, sans-serif; font-size: 18px; font-weight: bolder;">&ndash; </span><strong>То есть это просто сбор информации, какую найдете, или всё-таки представление разных точек зрения?</strong></p>
<p dir="ltr">Конечно, наша миссия &mdash; предоставление в конечном итоге разнообразия позиций и мнений. Но при этом подразумевается подталкивание к тому, чтобы человек сделал выбор.&nbsp;</p>
<blockquote class="paragraph__quote" dir="ltr">Наша жизнь, в том числе политическая, состоит из конкуренции, столкновений. Это важно показывать. Разнообразие есть не всегда , бывает и консенсус по событиям. Но если оно есть, надо его показать.</blockquote>
<p dir="ltr">&nbsp;У нас будет упор на выделение прямой и косвенной речи, поскольку политические новости на 50% &mdash; это слова, обещания, обсуждения, прогнозы. Практически в каждом документе много цитат. Это будет агрегатор с человеческим лицом. Мы хотим правильно ранжировать слова и мнения и научиться их показывать, чтобы читатель мог выбрать, чему ему верить. На старте будет попроще, но станем развивать проект дальше.</p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="background-color: #ffffff; color: #1d1d1b; font-family: Inter, Arial, sans-serif; font-size: 18px; font-weight: bolder;">&ndash; </span><strong>Как сервис будет работать?</strong></p>
<p dir="ltr">Это будет автоматизированный сервис.</p>
<blockquote class="paragraph__quote" dir="ltr">Впрочем, не хочу прикрываться алгоритмами: вот, смотрите, они сами так работают, поэтому это всё объективно. Не верьте никому, кто так говорит, даже мне. Программы пишут люди, люди же обучают ИИ. К автоматизму нужно подходить прагматично.</blockquote>
<p dir="ltr">Нам повезло, что в XXI веке есть мощные вычислительные машины, этим надо пользоваться. Если сервис полностью автоматический, люди всё равно нужны, чтобы следить за ним и развивать.&nbsp;</p>
<p dir="ltr">Все алгоритмы несовершенны. Пока они будут сырыми, мы хотим механизм ручной корректировки явных ошибок. Будем стремиться к полному автоматизму, хотя проект сложный.</p>
<p><br /><span style="box-sizing: border-box; font-weight: bolder; color: #1d1d1b; font-family: Inter, Arial, sans-serif; font-size: 18px; background-color: #ffffff;">&ndash; </span><strong>И в чём его сложность?</strong>&nbsp;</p>
<p dir="ltr">Во-первых, он просто состоит из множества алгоритмов. Каждый модуль &mdash; это отдельная программа. Мы работаем уже четыре месяца &mdash; в два раза дольше, чем я планировал до первого запуска. К текущему моменту почти сделали полноценный агрегатор, пусть и в простом виде. Увидим, насколько он будет востребован.&nbsp;</p>
<p dir="ltr">Во-вторых, аналогов, с кластеризацией, большой аудиторией, не так много. Когда делаешь много подобных проектов, каждый следующий делать легче, когда нет &mdash; возникают сложности.</p>
<p dir="ltr"><br /><span style="box-sizing: border-box; font-weight: bolder; color: #1d1d1b; font-family: Inter, Arial, sans-serif; font-size: 18px; background-color: #ffffff;">&ndash; </span><strong>За счёт чего планируете обеспечить финансирование?</strong></p>
<p dir="ltr">Я говорил, что найду финансирование. Что-то получилось, не так, как хотелось бы. Но есть один грант, плюс несколько фондов интересуются проектом. Поиск финансирования &ndash; процесс тоже не быстрый. Надеюсь, после запуска и получения фидбека охват будет больше и тогда снова обратимся к инвесторам и компаниям. Конечно, в режиме чистого волонтёрства проект долго жить не сможет.</p>
<p dir="ltr">Спасибо всем, кто участвует сейчас в нём. Все участники сейчас &mdash; люди из IT, инженеры, программисты, работающие на волонтёрских началах. Как мои бывшие коллеги, так и люди, с которыми я раньше не был знаком. Но понятно, что, пока это хобби, эффективность у сервиса будет ниже, чем когда у ключевых людей в проекте&nbsp; это будет основное занятие. И хотя многие волонтёры уже очень долго живут на энергии энтузиазма (значит идея вызывает интерес), нельзя ею злоупотреблять. В планах &mdash; найти финансирование на пару лет, пока не выйдем на бизнес-модель, при которой сервис станет кормить себя сам.</p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="background-color: #ffffff; color: #1d1d1b; font-family: Inter, Arial, sans-serif; font-size: 18px; font-weight: bolder;">&ndash; </span><strong>Почему, как Вы думаете, никто не придумал подобный проект ещё? Тот же Google.&nbsp;</strong></p>
<p dir="ltr">Много за что можно уважать эту корпорацию. Но Google News &mdash; действительно скромный сервис для такой корпорации. Найдите десятерых людей, кто пользуется поисковиком, и ни у одного Google News не будет основным источником новостной информации. Можете проверить, я проверял.</p>
<p dir="ltr">Почему это происходит у такой мощной технологичной компании? Думаю, что они решили, что им это не нужно. Может быть, Google сервис нужен, так сказать, в плане &laquo;подводной части&raquo;, чтобы собирать информацию и качественно отвечать на пользовательские запросы про актуальные события, а новостной агрегатор как отдельный сервис развивают по остаточному принципу. Но лучше узнать у самого Google &mdash; у первоисточника.</p>
<p dir="ltr">Другие новостные агрегаторы, которые мы изучили, мне непонятны. Я смотрю на них и думаю, а какой в них смысл. По какому принципу отбираются медиа, неизвестно.&nbsp;</p>
<blockquote class="paragraph__quote" dir="ltr">Предполагаю, у людей нет доверия алгоритмам, поэтому новости должны проходить редакционный отбор. Поэтому основной вопрос для нас &mdash; можно ли сделать подобный агрегатор по-настоящему популярным, массовым?</blockquote>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="background-color: #ffffff; color: #1d1d1b; font-family: Inter, Arial, sans-serif; font-size: 18px; font-weight: bolder;">&ndash; </span><strong>А как вы сами отобрали СМИ для платформы? По каким критериям?</strong></p>
<p dir="ltr">У сервиса будут две версии: русскоязычная и англоязычная. Принцип отбора медиа для них разный. Англоязычный пока нужен для презентации. Он будет содержать 150 источников из 15 стран мира. Это самые популярные в англоязычных странах медиа или английские версии больших изданий в других странах.</p>
<p dir="ltr">В русскоязычной версии на старте не будет иностранных русскоязычных источников, но будут ВВС, &laquo;Радио Свобода&raquo;, которые ориентированы на Россию. Затем расширим список.&nbsp;</p>
<blockquote class="paragraph__quote" dir="ltr">Наша цель в России &mdash; помочь притеснённым изданиям. Но, чтобы не получилось дисбаланса, в подборке есть несколько официальных изданий: &laquo;Интерфакс&raquo;, РБК, &laquo;Коммерсантъ&raquo;, &laquo;Ведомости&raquo;, RTVI. Кажется пока, что их достаточно для представления официальной мейнстримной повестки и в целом новостная картина получается взвешенной.&nbsp;</blockquote>
<p dir="ltr">Сложностей по этому вопросу много. Известны примеры, когда качество сервиса падает из-за изменений в выборке. Как только сервис становится популярным, появляются желающие им манипулировать. Чтобы прийти к тому, чтобы качество не страдало, сервис должен быть более продвинут в плане алгоритмов.</p>
<p dir="ltr">У нас нет ресурсов для полной автоматизации, поэтому на старте будем отбирать сами, прислушиваясь к медиасообществу. Но даже если у нас того или иного источника нет, а он написал что-то, что заметили журналисты, мы его покажем в отдельном блоке на странице сюжета. Ничего важного не упустим.</p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="background-color: #ffffff; color: #1d1d1b; font-family: Inter, Arial, sans-serif; font-size: 18px; font-weight: bolder;">&ndash; </span><strong>А условную &laquo;Комсомольскую правду&raquo; в перспективе пустите на платформу?</strong></p>
<p dir="ltr">Честно скажу, текущие алгоритмы ранжирования и кластеризации к этому не готовы. Если мы сейчас подключим все российские государственные сми, то сервис будет транслировать государственную позицию. Нет никакого равенства между официальными и оппозиционными независимыми изданиями. У последних в разы меньше ресурсов и в разы сложнее и опаснее работать.</p>
<p dir="ltr">Мы хотим, чтобы к нашему сервису можно было подключать по формальным основаниям любые новостные издания, но в настоящий момент наши алгоритмы недостаточно совершенные, чтобы это не привело к серьёзному ухудшению основного продукта.</p>
<blockquote class="paragraph__quote" dir="ltr">Можно сказать мне &mdash; ты хотел сервис без цензуры, но сам проводишь цензуру &mdash; хорошо, пусть так. Но все немного сложнее. У Doxa, &laquo;Псковской губернии&raquo; и других на порядок меньше ресурсов и возможностей работать, они под угрозой преследования, в отличие от государственных изданий. Сравнивать их глупо.&nbsp;</blockquote>
<p dir="ltr">Или вот иногда в топ выходят целиком придуманные новости. Например, читаешь, что жители Германии требуют от Зеленского капитуляции. Ищешь первоисточник, находишь &laquo;РИА Новости&raquo;, которое ссылается на какую-то газету, где в комментариях несколько человек этого &laquo;требуют&raquo;. Издания перепечатывают это &mdash; &laquo;новость&raquo; видят миллионы. Когда созреем, тогда подумаем, что с этим делать.</p>
<p dir="ltr">При этом мы будет счастливы, если к нам придёт ТАСС (но информагентство борется с тем, чтобы его информацию можно было парсить). &laquo;РИА Новости&raquo; и ТАСС принципиально различаются. В нулевые &laquo;РИА Новости&raquo; было модернистское, технологически ориентированное агентство, а ТАСС отставал. Потом &laquo;РИА Новости&raquo; срослось с Russia Today и изменилось. А ТАСС остался тем, чем было. Мы постараемся, чтобы у нас были все источники. Но для этого должны быть разные фильтры, которые помогут делать разные срезы.</p>
<p dir="ltr">В идеале хочется представленности разных стран, разной направленности и т.д. Хочется, чтобы читатель не терял свой информационный пузырь, читал то, что любит, но по умолчанию видел и пузырь большой: а что считает так называемая объединённая редакция &ndash; все обрабатываемые издания вместе. Надеюсь, что в скором времени сможем добавлять все источники.&nbsp;</p>
<blockquote class="paragraph__quote" dir="ltr">Людей не нужно вытаскивать из их пузыря, но здорово, если получится предложить им альтернативу. Вот вы читаете &laquo;Комсомольскую правду&raquo;, а посмотрите ещё вот это. Но пока мы этого не сделали, просто читайте своё, иногда открывайте нас и смотрите, что ещё бывает.</blockquote>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="background-color: #ffffff; color: #1d1d1b; font-family: Inter, Arial, sans-serif; font-size: 18px; font-weight: bolder;">&ndash; </span><strong>В интервью &laquo;Холоду&raquo; Вы <a href="https://holod.media/2022/05/17/gershenzon-yandex/?fbclid=IwAR2a8jcjtfBZqRqp9mmDuTtkoOQtsYmNOM26izV84CLndjYKyPZp5IcXdps">говорили</a>, что в России сформировался нарратив полуправды (сформулирую это так). А как вообще прийти к объективности, на Ваш взгляд?&nbsp;</strong></p>
<p dir="ltr">Как прийти к объективности, я не знаю. Я верю, что истина существует и бывают однозначные вещи. Например, Волга впадает в Каспийское море. Вопросы обычно вызывают оценки.&nbsp;</p>
<p dir="ltr">Мы можем только показывать разные значимые трактовки, взвесить и показать: бывает такое, такое и такое. Одна из проблем современного информационного мира &mdash; гибридная война, когда пропагандистские медиа мимикрируют под СМИ. То есть оно может выглядеть как информагентство, но заниматься другой деятельностью. Что с этим сделать? У меня нет готового ответа.&nbsp;</p>
<blockquote class="paragraph__quote" dir="ltr">Наш подход заключается в том, что с помощью алгоритмов будем опираться на журналистское (критерии ещё предстоит выделить) экспертное сообщество. И создание контента и определение важности событий &mdash; задача редакций, мы же стараемся алгоритмически это понять и представить.&nbsp;</blockquote>
<p dir="ltr">С самого начала стараемся быть максимально открытыми. Раньше я даже интервью не давал до запуска проектов. К слову, возможно, концепция сервиса важнее того, что сделаем в итоге. Это самоценная история &mdash; рассказывать про проект и его принципы. Мы открыты к критике и фидбеку.&nbsp;</p>
<p dir="ltr">&nbsp;</p>
<p dir="ltr"><span style="background-color: #ffffff; color: #1d1d1b; font-family: Inter, Arial, sans-serif; font-size: 18px; font-weight: bolder;">&ndash; </span><strong>Давайте представим ситуацию, что подобный проект существовал бы и ранее. Как бы тогда развивалась &laquo;спецоперация&raquo;, как думаете?</strong></p>
<p dir="ltr">История не любит сослагательного наклонения, но скажу так:</p>
<blockquote class="paragraph__quote" dir="ltr">Верю, что наличие такого проекта &mdash; популярного, массового, который даёт множество ссылок, первоисточники, показывает целую картину, а также то, откуда пришла информация, кто что думает, &mdash; оно сильно, по крайней мере, затруднило бы манипулирование людьми. Как, к примеру, прививки останавливают болезни.</blockquote>
<p dir="ltr">И если большие компании обратят внимание на проблему того, что формирование критического мышления важнее и выгоднее им стратегически, чем сиюминутные заработки, вся планета от этого выиграет.&nbsp;</p>
<p dir="ltr" style="text-align: left;"><strong>Такой сервис &mdash; профилактика войны и подобных безумий.</strong></p>
<p dir="ltr" style="text-align: left;">&nbsp;</p>
<p dir="ltr" style="text-align: right;">Беседовала Мелиса Савина</p>
</div>
</div>
</div>
</div>
</div>
<div class="tags">
<div class="tags_group d-flex flex-row flex-wrap">
<a href="/search/tag/?query=%D0%BD%D0%BE%D0%B2%D0%BE%D1%81%D1%82%D0%B8" class="tag">новости</a>
<a href="/search/tag/?query=%D0%9B%D0%B5%D0%B2" class="tag">Лев</a>
<a href="/search/tag/?query=%D0%BD%D0%BE%D0%B2%D0%BE%D1%81%D1%82%D0%BD%D0%BE%D0%B9%20%D0%B0%D0%B3%D1%80%D0%B5%D0%B3%D0%B0%D1%82%D0%BE%D1%80" class="tag">новостной агрегатор</a>
<a href="/search/tag/?query=%D0%93%D0%B5%D1%80%D1%88%D0%B5%D0%BD%D0%B7%D0%BE%D0%BD" class="tag">Гершензон</a>
<a href="/search/tag/?query=The%20True%20Story" class="tag">The True Story</a>
</div>
</div>
<div class="share">
<h4>Поделитесь материалом</h4>
<div class="btn-group d-flex flex-row flex-wrap justify-content-start" role="group" aria-label="Поделитесь материалом">
<button type="button" class="btn btn-icons" data-sharer="telegram" data-title="Лев Гершензон: мой новый проект The True Story — прививка от безумий" data-url="https://roskomsvoboda.org/post/about-the-true-story/">
<svg class="icons icons--tel" width="42" height="40" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-tel"></use>
</svg>
</button>
<button type="button" class="btn btn-icons" data-sharer="facebook" data-url="https://roskomsvoboda.org/post/about-the-true-story/">
<svg class="icons icons--fb" width="42" height="40" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-fb"></use>
</svg>
</button>
<button type="button" class="btn btn-icons" data-sharer="vk" data-caption="Лев Гершензон: мой новый проект The True Story — прививка от безумий" data-title="Лев Гершензон: мой новый проект The True Story — прививка от безумий" data-url="https://roskomsvoboda.org/post/about-the-true-story/">
<svg class="icons icons--vk" width="42" height="40" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-vk"></use>
</svg>
</button>
<button type="button" class="btn btn-icons" data-sharer="twitter" data-title="Лев Гершензон: мой новый проект The True Story — прививка от безумий" data-url="https://roskomsvoboda.org/post/about-the-true-story/">
<svg class="icons icons--twitter" width="42" height="40" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-twitter"></use>
</svg>
</button>
<button id="donate" type="button" class="btn btn-donate_pay btn-donate-red">Поддержать Роскомсвободу&nbsp;&rarr;
</button>
</div>
</div>
<div class="articles articles-cards">
<div class="article_type-2 article">
<h2>Похожие статьи</h2>
<div class="carousel" data-flickity='{ "freeScroll": true, "contain": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class="card card__sm">
<a href="/post/google-vvodit-globalnuyu-sistemu-proverki/">
<img class="card-img-top" src="/uploads/images/Google-vs-fake-news.jpg">
</a>
<div class="card-body">
<a class="card-title__link" href="/post/google-vvodit-globalnuyu-sistemu-proverki/">
<h5 class="card-title">Google вводит глобальную систему проверки фактов</h5>
</a>
</div>
</div>
</div>
<div class="carousel-cell">
<div class="card card__sm">
<a href="/post/wikipedia-vstupaet-v-borbu-s-fejkovyimi-novos/">
<img class="card-img-top" src="/uploads/images/factcheking.jpg">
</a>
<div class="card-body">
<a class="card-title__link" href="/post/wikipedia-vstupaet-v-borbu-s-fejkovyimi-novos/">
<h5 class="card-title">Основатель Wikipedia вступает в борьбу с фейковыми новостями</h5>
</a>
</div>
</div>
</div>
<div class="carousel-cell">
<div class="card card__sm">
<a href="/post/facebook-usilil-borbu-s-fejkovyimi-novostyami/">
<img class="card-img-top" src="/uploads/images/facebook-tips-anti-fake-news.jpg">
</a>
<div class="card-body">
<a class="card-title__link" href="/post/facebook-usilil-borbu-s-fejkovyimi-novostyami/">
<h5 class="card-title">Facebook усилил борьбу с фейковыми новостями и опубликовал инструкции по их выявлению</h5>
</a>
</div>
</div>
</div>
<div class="carousel-cell">
<div class="card card__sm">
<a href="/post/roskomnadzor-ozabochen-namereniyami-google/">
<img class="card-img-top" src="/uploads/images/google-stop-propaganda.jpg">
</a>
<div class="card-body">
<a class="card-title__link" href="/post/roskomnadzor-ozabochen-namereniyami-google/">
<h5 class="card-title">Роскомнадзор озабочен намерениями Google бороться с пропагандой через RT и Sputnik</h5>
</a>
</div>
</div>
</div>
<div class="carousel-cell">
<div class="card card__sm">
<a href="/post/roskomnadzor-zapustit-monitoring-vyi/">
<img class="card-img-top" src="/uploads/images/RKN-prosledit-za-Google.jpg">
</a>
<div class="card-body">
<a class="card-title__link" href="/post/roskomnadzor-zapustit-monitoring-vyi/">
<h5 class="card-title">Роскомнадзор запустит мониторинг выдачи новостей российских ресурсов в Google</h5>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<form class="donate" action="https://donate.roskomsvoboda.org/" method="GET">
<div class="donate__header">
<h2>Поддержать нас</h2>
</div>
<div class="donate__content">
<div class="donate_pay">
<div class="carousel-donate">
<div class="carousel btn-group-toggle" data-toggle="buttons" data-flickity='{ "freeScroll": true, "contain": true, "prevNextButtons": false, "pageDots": false }'>
<label class="btn btn-donate carousel-cell active">
<input class="donate-amount" type="radio" name="amount" value="100" checked>100р
</label>
<label class="btn btn-donate carousel-cell">
<input class="donate-amount" type="radio" name="amount" value="500">500р
</label>
<label class="btn btn-donate carousel-cell">
<input class="donate-amount" type="radio" name="amount" value="1500">1500р
</label>
<label class="btn btn-donate carousel-cell">
<input class="donate-amount" type="radio" name="amount" value="5000">5000р
</label>
<label class="btn btn-donate carousel-cell">
<input class="donate-amount" type="radio" name="amount" value="custom">другая сумма
</label>
</div>
<div class="donate__frequency">
<div class="donate__input">
<input class="donate__check" type="radio" name="recurring" id="radio_monthly" value="true" checked>
<label class="donate__label" for="radio_monthly">Ежемесячно</label>
</div>
<div class="donate__input">
<input class="donate__check" type="radio" name="recurring" id="radio_oneTime" value="false">
<label class="donate__label" for="radio_oneTime">Разово</label>
</div>
</div>
</div>
<div class="donate__gift text-center">
<img src="/static/core/images/gift1.png" class="gift-image" alt="стикеры в подарок">
</div>
<div class="donate__btn">
<button type="submit" class="btn btn-donate_pay">поддержать&nbsp;&rarr;</button>
<a class="card-text text-center" target="_blank" href="https://donate.roskomsvoboda.org/crypto/">Принимаем криптовалюту</a>
</div>
</div>
</div>
<button type="button" class="btn btn-donate btn-about_donate">Почему мы просим поддержки&nbsp;&rarr;</button>
</form>
<div class="contacts">
<div class="contacts__content">
<h5>Контакты</h5>
<div class="contacts_list">
<div class="contacts__address">
<p class="address-title">По общим вопросам</p>
<p class="address-text">
<a href="/cdn-cgi/l/email-protection#166479657d797b65607974797277566463747a77757d7a7f656238787362">
<span class="__cf_email__" data-cfemail="14667b677f7b7967627b767b7075546661767875777f787d67603a7a7160">[email&#160;protected]</span>
</a>
</p>
</div>
<div class="contacts__address">
<p class="address-title">По юридическим вопросам</p>
<p class="address-text">
 <a href="/cdn-cgi/l/email-protection#82eee7e5e3eec2f0edf1e9edeff1f4ede0ede6e3acedf0e5">
<span class="__cf_email__" data-cfemail="dab6bfbdbbb69aa8b5a9b1b5b7a9acb5b8b5bebbf4b5a8bd">[email&#160;protected]</span>
</a>
</p>
</div>
<div class="contacts__address">
<p class="address-title">Для СМИ (предпочтительнее Telegram)</p>
<p class="address-text">
<a href="https://t.me/moi_fee" target="_blank">
+7 903 003-89-52
</a>
</p>
</div>
</div>
</div>
<div class="contacts__email">
<h5>Наша рассылка</h5>
<p class="card-text">Главное за неделю в области права.</p>
<form class="form-inline" method="POST" target="_blank" action="https://cp.unisender.com/ru/subscribe?hash=6onxbnn7hhg3p5aeur1moe16ee9zq5fmbwf5a1xgfr4hkuszkn8fy">
<input type="hidden" name="charset" value="UTF-8">
<input type="hidden" name="default_list_id" value="20823425">
<input type="hidden" name="overwrite" value="2">
<input type="hidden" name="is_v5" value="1">
<div class="form-group">
<input type="email" name="email" class="form-control" id="exampleFormControlInput1" placeholder="Ваш e-mail">
</div>
<button type="submit" name="subscribe" class="btn btn-subscribe">Подписаться</button>
</form>
</div>
</div>
<div class="footer">
<button hidden style="display: none" id="webpush-subscribe-button" data-group="subscribers" data-url="/webpush/save_information">
Subscribe to Push Messaging
</button>
<div id="webpush-message" hidden></div>
<div class="btn-partners d-flex justify-content-between flex-row">
<a class="nav-link__logo-copyright" target="_blank" href="https://creativecommons.org/licenses/by-sa/4.0/">
<img src="/static/core/images/logo_creative.png" alt="Время менять копирайт">
</a>
<a class="nav-link__logo-unisender" target="_blank" href="https://www.unisender.com/?utm_source=roskomsvoboda&utm_medium=pr&utm_campaign=nko">
<img src="/static/core/images/logos/usender.png" alt="UniSender">
</a>
</div>
<div class="btn-partners d-flex justify-content-center flex-row">
<a href="/privacy-policy/" style="font-size: 13px; text-decoration: none">
Политика конфиденциальности
</a>
</div>
<div class="btn-group btn-footer d-flex justify-content-between" role="group">
<a target="_blank" class="btn" href="https://telegram.me/roskomsvoboda">
<svg class="icons icons--tel" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-tel"></use>
</svg>
</a>
<a target="_blank" class="btn" href="https://www.facebook.com/roskomsvoboda">
<svg class="icons icons--fb" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-fb"></use>
</svg>
</a>
<a target="_blank" class="btn" href="https://vk.com/rublacklist">
<svg class="icons icons--vk" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-vk"></use>
</svg>
</a>
<a target="_blank" class="btn" href="https://twitter.com/RuBlackListNET">
<svg class="icons icons--twitter" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-twitter"></use>
</svg>
</a>
<a target="_blank" class="btn" href="https://www.youtube.com/user/RosKomSvoboda">
<svg class="icons icons--youtube" width="31" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-youtube"></use>
</svg>
</a>
<a target="_blank" class="btn" href="https://zen.yandex.ru/roskomsvoboda">
<svg class="icons icons--zen" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-zen"></use>
</svg>
</a>
<a target="_blank" class="btn" href="https://www.instagram.com/roskomsvoboda">
<svg class="icons icons--instagram" width="31" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-instagram"></use>
</svg>
</a>
<a target="_blank" class="btn" href="/feed/">
<svg class="icons icons--rss" width="27" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-rss"></use>
</svg>
</a>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/static/core/js/flickity.pkgd.min.js"></script>
<script src="/static/core/js/jquery-3.5.1.slim.min.js"></script>
<script src="/static/core/js/jquery.min.js"></script>
<script src="/static/core/js/popper.min.js"></script>
<script src="/static/core/js/bootstrap.min.js"></script>
<script src="/static/core/js/back-to-top.min.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/ru_RU/sdk.js#xfbml=1&version=v10.0" nonce="EOOqzAoK"></script>
<script src="/static/core/js/sharer.min.js"></script>
<script type="application/javascript">
    addBackToTop({
      diameter: 50,
      backgroundColor: '#fff',
      textColor: '#1D1D1B'
    })

    $('.paragraph__quote').each(function (i, quote) {
      const html = $(quote).html()
      const quoteHtml = `
        <blockquote class="paragraph__quote">
            <div class="paragraph__icon text-center">
              <svg class="icons--quote" width="60" height="45"
                  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <use xlink:href="/static/core/images/sprite.svg#icon-quote"></use>
              </svg>
            </div>
            <div id="newQuoteText" class="paragraph__text">${html}</div>
        </blockquote>`
      $(quote).replaceWith(quoteHtml)
    });

    $('.paragraph a').attr('target', '_blank')

    $('.spoiler-text').each(function () {
      $(this).removeClass("spoiler-open")
      $(this).addClass("spoiler-close");
    })

    $('.spoiler-toggle').on('click', function () {
      const e = $(this).next()

      if (e.hasClass('spoiler-close')) {
        e.removeClass('spoiler-close')
        e.addClass('spoiler-open')
      } else if (e.hasClass('spoiler-open')) {
        e.removeClass('spoiler-open')
        e.addClass('spoiler-close')
      }
    })

  </script>
<script type="application/javascript">
    $('#donate').on('click', function () {
      window.open('https://donate.roskomsvoboda.org', '_blank')
    })
  </script>
<script src="/static/core/js/index.js"></script>
<script type="application/javascript">
  document.addEventListener('keydown', function (event) {
    if (event.ctrlKey && (event.keyCode === 10 || event.keyCode === 13)) {
      const selection = document.getSelection().toString()
      const comment = prompt("Ваш комментарий:")
      if (0 < selection.length <= 128) {
        $.ajax({
          type: "POST",
          url: "/report-typo/",
          headers: {
            'X-CSRFToken': '<input type="hidden" name="csrfmiddlewaretoken" value="PRcOj3zEkyXtxvoBkrCRGv8xPczdXPb4uAGUXfT9BBxlYWURJNtHDbbcxKyKw5wJ">'
          },
          data: {
            url: window.location.href,
            comment: comment,
            selection: selection,
          },
          success: () => {
            console.log("Спасибо!")
          }
        });
      } else {
        alert("Слишком длинный текст")
      }
    }
  });
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73f07c324c805908","token":"5df862ce9af24b03a6a48fd3c05a3ee4","version":"2022.8.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
