
<!DOCTYPE html>
<html lang="ru">
<head>
<script type="text/javascript">
    (function () {
      let head = document.head
      let link = document.createElement('link');
      let storage = window.localStorage
      let lightTheme = storage.getItem("isLightTheme")

      if (lightTheme === null) {
        storage.setItem("isLightTheme", "true")
      }

      let isLightTheme = storage.getItem("isLightTheme") === "true"

      link.setAttribute("id", "site-theme")
      link.setAttribute("type", "text/css")
      link.setAttribute("rel", "stylesheet")

      if (isLightTheme) {
        link.setAttribute("href", "/static/core/css/styles_white.css")
      } else {
        link.setAttribute("href", "/static/core/css/styles_black.css")
      }
      head.appendChild(link);
    })()
  </script>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>
    В Африке заработал лазерный интернет от Google
  </title>
<link rel="stylesheet" href="/static/core/css/bootstrap.min.css">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;700;900&display=swap" rel="stylesheet">
<link rel="stylesheet" href="/static/core/css/flickity.min.css">

<link rel="shortcut icon" href="/static/core/images/favicons/favicon.ico" />
<link href="/static/core/images/favicons/favicon.ico" rel="icon" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/static/core/images/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="192x192" href="/static/core/images/favicons/android-192x192.png">
<link rel="icon" type="image/png" sizes="512x512" href="/static/core/images/favicons/android-512x512.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/core/images/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/static/core/images/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/core/images/favicons/favicon-16x16.png">
<link rel="manifest" href="/static/core/images/favicons/manifest.json">
<meta name="theme-color" content="#ffffff">

<link href="/static/core/css/styles.css" rel="stylesheet">
<meta name="document-state" content="Dynamic" />
<meta property="og:title" content="В Африке заработал лазерный интернет от Google" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://roskomsvoboda.org/post/fsoc-in-kongo/" />
<meta property="og:image" content="https://roskomsvoboda.org/uploads/images/photo_2021-09-16_17-06-56.jpg" />
<meta property="og:description" content="" />
<meta name="description" content="Закрыв проект Loon, подразумевавший раздачу интернета с помощью аэростатов, компания всё-таки продолжила работать над некоторыми технологиями, которые предназначались для управления воздушными шарами и установления связи между ними.">
<meta name="keywords" content="интернет, цензура, обход, блокировка, сайт, заблокирован, регулирование, закон, свобода, помощь, доступа, политическая, роскомнадзор, blockchain, bitcoin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rublacklistNET" />
<meta name="twitter:title" content="В Африке заработал лазерный интернет от Google" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="https://roskomsvoboda.org/uploads/images/photo_2021-09-16_17-06-56.jpg" />
<script id="webpush-js" type="text/javascript" src="/static/webpush/webpush.js"></script>
<meta name="service-worker-js" content="/webpush/service-worker.js">
<meta name="django-webpush-vapid-key" content="BAwH58GuWtDH99FtLHsPgyLMLVU7gP_eutHM7Pp0NY1sNSh48qZGqJYHgXRuXZkz_aaQWKo7wudqJXosrMcdzFE">
</head>
<body class="container-body">
<div class="container-fluid">
<div class="navigator">
<div class="block__nav d-none d-md-block d-lg-block">
<div class="block__nav-social">
<div class="item-social social-desc " id="social-desc">
<div class="btn-social d-flex flex-wrap justify-content-center w-100" role="group" aria-label="Basic example" id="btn-social-group">
<a class="btn" href="https://telegram.me/roskomsvoboda" target="_blank">
<svg class="icons icons--tel" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-tel"></use>
</svg>
</a>
<a class="btn" href="https://www.facebook.com/roskomsvoboda" target="_blank">
<svg class="icons icons--fb" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-fb"></use>
</svg>
</a>
<a class="btn" href="https://vk.com/rublacklist" target="_blank">
<svg class="icons icons--vk" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-vk"></use>
</svg>
</a>
<a class="btn" href="https://twitter.com/RuBlackListNET" target="_blank">
<svg class="icons icons--twitter" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-twitter"></use>
</svg>
</a>
<div class="dropdown more-social" id="more-social_drpdwn">
<button class="btn  dropdown-toggle" type="button" id="dropdownMenu-social" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<svg class="icons icons--more_horiz" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-more_horiz"></use>
</svg>
</button>
<div class="dropdown-menu more-social__menu" id="more-social" aria-labelledby="dropdownMenu2">
<div class="block__nav">
<ul class="nav navbar">
<li class="nav-item" id="btn-zen__item">
<a class="btn" target="_blank" href="https://zen.yandex.ru/roskomsvoboda" id="btn-zen">
<svg class="icons icons--zen" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-zen"></use>
</svg>
<span>Дзен</span>
</a>
</li>
<li class="nav-item" id="btn-inst__item">
<a class="btn" href="https://www.instagram.com/roskomsvoboda" id="btn-inst">
<svg class="icons icons--instagram" width="31" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-instagram"></use>
</svg>
<span>Инстаграмм</span>
</a>
 </li>
<li class="nav-item" id="btn-youtube__item">
<a target="_blank" class="btn" href="https://www.youtube.com/user/RosKomSvoboda" id="btn-youtube">
<svg class="icons icons--youtube" width="31" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-youtube"></use>
</svg>
<span>YouTube</span>
</a>
</li>
<li class="nav-item" id="btn-rss__item">
<a target="_blank" class="btn" href="/feed/" id="btn-rss">
<svg class="icons icons--rss" width="27" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-rss"></use>
</svg>
<span>RSS</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="btn-group btn-group-donate" role="group" aria-label="Basic example">
<a href="/legal-aid/" class="btn btn-help">Нужна юр.помощь?</a>
<button type="button" class="btn btn-donate btn-donate-red donate-event">Поддержать</button>
</div>
</div>
</div>
<div class="block__nav block__nav-category">
<div class="twelve columns filter-wrapper">
<ul class="nav-bar-logo" id="nav-bar-logo">
<li class="nav-item nav-item__logo">
<a class="nav-link nav-link__logo" href="/">
<img src="/static/core/images/logo.svg" width="151" height="17" alt="Роскомсвобода">
</a>
</li>
</ul>
<ul class="nav-bar-filter nav-bar-filter-menu" id="nav-bar-filter">
<li class="nav-item d-none d-md-block dropdown">
<a href="/" id="dropdownMenuButton-news" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Новости и статьи</a>
<div class="block__nav dropdown-menu" aria-labelledby="dropdownMenuButton-news" id="list-news_desc">

</div>
</li>
<li class="nav-item d-none d-md-block dropdown">
<a href="https://reestr.rublacklist.net/" id="dropdownMenuButton-monitoring" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Мониторинг реестров</a>
<div class="block__nav dropdown-menu" aria-labelledby="dropdownMenuButton-monitoring" id="list-monitoring_desc">

</div>
</li>
<li class="nav-item d-none d-md-block dropdown has-megamenu">
<a href="/projects/" id="dropdownMenuButton-work" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Наша работа</a>
<div class="block__nav dropdown-menu megamenu list-work_desc" aria-labelledby="dropdownMenuButton-work" id="list-work_desc">

</div>
</li>
<li class="nav-item d-none d-md-block">
<a href="/about/">О нас</a>
</li>
</ul>
</div>
<div class="btn-group__nav" id="btn-group__nav">
<div class="btn-group " role="group" aria-label="Basic example">
<button type="button" class="btn btn-nav" id="switch_theme">
<svg class="icons icons--moon" width="24" height="24" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-moon"></use>
</svg>
</button>
<a class="btn btn-nav" href="/search/">
<svg class="icons icons--search" width="24" height="24" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-search"></use>
</svg>
</a>
<button type="button" class="btn mobail-menu btn-nav d-block d-sm-block d-md-none" id="navbarDropdown_menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<svg class="icons icons--menu" id="mobile-menu" width="24" height="24" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-menu"></use>
</svg>
</button>
<div class="dropdown-menu mobail-menu dropdown-menu-right" id="mobail-menu">
<div class="dropdown-item panel-group dropdown-accordion" id="accordion">
<div class="panel panel-default">
<div class="panel-heading">
<a data-toggle="collapse" data-parent="#accordion" href="#collapse1">Новости и статьи</a>
</div>
<div id="collapse1" class="panel-collapse collapse in">
<div class="block__nav" id="list-news_mob">
<ul class="nav navbar">
<li class="nav-item">
<a class="nav-link" href="/posts/blog/">Аналитика</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/posts/news/">Новости</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/posts/translations/">Переводы</a>
</li>
<li class="nav-item"><a class="nav-link" href="/cards/">Карточки</a></li>
</ul>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading">
<a data-toggle="collapse" data-parent="#accordion" href="#collapse2">
Мониторинг реестров
</a>
</div>
<div id="collapse2" class="panel-collapse collapse in">
<div class="block__nav" id="list-monitoring_mob">
<ul class="nav navbar">
<li class="nav-item">
<a class="nav-link" href="https://reestr.rublacklist.net/">
Реестр запрещенных сайтов
</a>
</li>
<li class="nav-item">
<a class="nav-link" href="https://reestr.rublacklist.net/distributors_main/">
Реестр организаторов распространения информации
</a>
</li>
<li class="nav-item">
<a class="nav-link" href="https://reestr.rublacklist.net/news/">
Реестр новостных агрегаторов
</a>
</li>
<li class="nav-item">
<a class="nav-link" href="https://reestr.rublacklist.net/visual/">
Статистика блокировок
</a>
 </li>
</ul>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading">
<a data-toggle="collapse" data-parent="#accordion" href="#collapse3">Наша работа</a>
</div>
<div id="collapse3" class="panel-collapse collapse in">
<div class="block__nav list-work_mob" id="list-work_mob">
<ul class="nav navbar list-work">
<li class="nav-item with-bg">
<img src="/uploads/page_images/campains.jpg" class="nav-item__bg" alt="Кампании" />
<a class="nav-link" href="/page/campaign-rks/">
<span class="nav-item__title">Кампании</span>
</a>
</li>
<li class="nav-item with-bg">
<img src="/uploads/page_images/0502_free_speech.jpg" class="nav-item__bg" alt="Проекты" />
<a class="nav-link" href="/page/projects/">
<span class="nav-item__title">Проекты</span>
</a>
</li>
<li class="nav-item with-bg">
<img src="/uploads/page_images/justice-9016_1280.jpg" class="nav-item__bg" alt="Юридическая практика" />
<a class="nav-link" href="/page/legal/">
<span class="nav-item__title">Юридическая практика</span>
</a>
</li>
<li class="nav-item with-bg">
<img src="/uploads/page_images/pankaj-patel-_SgRNwAVNKw-unsplash.jpg" class="nav-item__bg" alt="TechLab" />
<a class="nav-link" href="/page/tech-lab/">
<span class="nav-item__title">TechLab</span>
<div class="nav-item__description">
<span>Технические разработки «Роскомсвободы»</span>
</div>
</a>
</li>
<li class="nav-item with-bg">
<img src="/uploads/page_images/days-calendar-time-management-95262702.jpg" class="nav-item__bg" alt="Мероприятия" />
<a class="nav-link" href="/page/events/">
<span class="nav-item__title">Мероприятия</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading">
<a href="/about/">О нас</a>
</div>
</div>
</div>
<div class="dropdown-item item-help">
<button type="button" class="btn btn-donate btn-donate-red donate-event">Поддержать</button>
 <a href="/legal-aid/" class="btn btn-help">Нужна юр.помощь?</a>
</div>
<div class="dropdown-item item-social social-mob" id="social-mob">

</div>
</div>
</div>
</div>
</div>
</div>
<div class="news__wrapper d-flex flex-row">
<div class="news__inner">
<div class="news__info d-flex flex-row flex-nowrap">
<div class="tags-1 d-flex flex-row flex-wrap flex-grow-1">
<a href="/posts/news/" style="text-decoration: none">
<h6>Новости</h6>
</a>
</div>
<div class="date">
<h6>16 сентября 2021</h6>
</div>
</div>
<div class="news__content">
<h1>В Африке заработал лазерный интернет от Google</h1>
<div class="paragraph">
<div class="news__notice">
Закрыв проект Loon, подразумевавший раздачу интернета с помощью аэростатов, компания всё-таки продолжила работать над некоторыми технологиями, которые предназначались для управления воздушными шарами и установления связи между ними.
</div>
</div>
<div class="news__image" id="post-main-image">
<img src="/uploads/images/photo_2021-09-16_17-06-56.jpg" width="360" alt="" />
</div>
<div class="paragraph mt-3">
<div class="paragraph__text">
<p>В январе текущего года владелец Google &mdash; компания Alphabet <a href="../../../../../../post/proekt-loon-po-razdache-interneta-s-vozdush/" target="_blank" rel="noopener">заявила</a> о прекращении поддержки проекта Loon, который должен был покрыть беспроводным интернетом труднодоступные места планеты с помощью гелиевых шаров. Тем не менее, некоторые технологии, разработанные в рамках Loon, <a href="https://hitechglitz.com/german/die-lasertechnologie-project-taara-von-alphabet-hat-700-tb-daten-uber-fast-5-km%C2%B2-ubertragen/" target="_blank" rel="noopener">нашли</a> применение сейчас. В частности, <strong>Free Space Optical Communications</strong> (FSOC), изначально предназначавшаяся для управления и установления связи с парящими в воздухе аэростатами.</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">X&rsquo;s Project Taara is working with <a href="https://twitter.com/LiquidInTech?ref_src=twsrc%5Etfw">@LiquidInTech</a> to connect Brazzaville, Republic of the Congo and Kinshasa, DRC &mdash; using Taara&rsquo;s wireless optical communication links to beam a high-speed internet connection across the Congo River. <a href="https://t.co/F1uUBN2zAQ">https://t.co/F1uUBN2zAQ</a></p>
&mdash; The Team at X (@Theteamatx) <a href="https://twitter.com/Theteamatx/status/1438402114984759301?ref_src=twsrc%5Etfw">September 16, 2021</a></blockquote>
<p>&nbsp;</p>
<p>С её помощью компания X Development LLC. (ранее <a href="https://ru.wikipedia.org/wiki/X_(%D0%BA%D0%BE%D0%BC%D0%BF%D0%B0%D0%BD%D0%B8%D1%8F)" target="_blank" rel="noopener">называлась</a> Google X) обеспечила интернетом столицу Демократической Республики Конго. За 20 дней работы воздушный канал связи, представляющий собой беспроводную лазерную установку, <a href="https://tjournal.ru/tech/439375-google-svyazal-dve-afrikanskie-strany-lazernym-internetom-20-gigabit-v-sekundu-na-10-kilometrov-po-vozduhu" target="_blank" rel="noopener">передал</a> более 700 терабайтов данных, при этом надёжность связи составила 99,9%.</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="ru">Google связал две африканские страны беспроводным интернетом &mdash; лазерная установка передаёт 20 гигабит в секунду на 10 километров.<br /><br />Такому каналу не мешают птицы и плохая погода &mdash; связь на 99,9% стабильна, пользователи не ощущают отличий от оптоволокна<a href="https://t.co/994cJnXJfN">https://t.co/994cJnXJfN</a></p>
&mdash; TJ (@tjournal) <a href="https://twitter.com/tjournal/status/1438452638404816901?ref_src=twsrc%5Etfw">September 16, 2021</a></blockquote>
<p>&nbsp;</p>
<p>Лазерный канал связал Киншасу с Браззавилем &mdash; &shy;столицей республики Конго, где интернет стоит в пять раз дешевле. Города стоят на берегах реки Конго &mdash; самой глубокой реки в мире (более 230 метров) с очень быстрым течением. В таких условиях между Браззавилем и Киншасой невозможно было уложить кабель, так что лаборатория Х построила воздушную линию в рамках проекта Taara &mdash; создания глобальной сети лазерного интернета.</p>
<p>Технология беспроводной оптической связи (FSO или WOC) долго считалась ненадёжной и дорогой, но лаборатория Х усовершенствовала её. Прежде всего, специалисты доработали средства наведения и отслеживания лазерного луча &mdash; теперь передатчик может попасть в 5-сантиметровый приёмник с 10 километров.<br /><br />Оборудование при этом динамически подстраивается под условия, меняя мощность передачи в зависимости от погоды и помех в виде птиц и животных. Последняя проблема оказалась особенно острой во время испытаний в Индии, где обезьяны залезали на вышки и трясли передатчики. Сейчас, по заявлениям сотрудников лаборатории Х, конечные пользователи не ощущают разницы между воздушным и оптоволоконным интернетом.<br /><br />Сотрудники лаборатории Х исследовали условия для установки точек лазерной воздушной связи по всему миру. Они создали глобальную карту, которая показывает, где беспроводная оптическая связь будет работать лучше или хуже всего.<br /><br />Беспроводная оптическая связь имеет ряд преимуществ &mdash; прежде всего, она хорошо подходит для тех мест, где невозможно проложить кабель. Её легко развернуть &mdash; нужно всего лишь поставить два передатчика в пределах прямой видимости. Передавать данные по воздуху можно не только лазером, но и светодиодами достаточной мощности, чем пользуются радиолюбители. Существует оборудование для оптической связи с открытым кодом и спецификациями, что позволяет создать собственные решения на этой базе.<br /><br />Среди минусов FSO &mdash; низкая устойчивость большинства оборудования к туману, дождю, смогу, ветру и снегу. Также нужно иметь в виду, что луч лазера или светодиода в определённой мере рассеивается в атмосфере. Поэтому оптические каналы есть смысл использовать для внутригородской связи между зданиями или в качестве альтернативы традиционным каналам.</p>
</div>
</div>
</div>
</div>
</div>
<div class="tags">
<div class="tags_group d-flex flex-row flex-wrap">
<a href="/search/?query=Google" class="tag">Google</a>
<a href="/search/?query=%D1%81%D0%B2%D0%BE%D0%B1%D0%BE%D0%B4%D0%BD%D1%8B%D0%B9%20%D0%B4%D0%BE%D1%81%D1%82%D1%83%D0%BF" class="tag">свободный доступ</a>
<a href="/search/?query=Loon" class="tag">Loon</a>
<a href="/search/?query=%D1%82%D0%B5%D1%85%D0%BD%D0%BE%D0%BB%D0%BE%D0%B3%D0%B8%D0%B8" class="tag">технологии</a>
<a href="/search/?query=%D0%90%D1%84%D1%80%D0%B8%D0%BA%D0%B0" class="tag">Африка</a>
<a href="/search/?query=%D0%BB%D0%B0%D0%B7%D0%B5%D1%80%D1%8B" class="tag">лазеры</a>
</div>
</div>
<div class="share">
<h4>Поделитесь материалом</h4>
<div class="btn-group d-flex flex-row flex-wrap justify-content-start" role="group" aria-label="Поделитесь материалом">
<button type="button" class="btn btn-icons" data-sharer="telegram" data-title="В Африке заработал лазерный интернет от Google" data-url="https://roskomsvoboda.org/post/fsoc-in-kongo/">
<svg class="icons icons--tel" width="42" height="40" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-tel"></use>
</svg>
</button>
<button type="button" class="btn btn-icons" data-sharer="facebook" data-url="https://roskomsvoboda.org/post/fsoc-in-kongo/">
<svg class="icons icons--fb" width="42" height="40" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-fb"></use>
</svg>
</button>
<button type="button" class="btn btn-icons" data-sharer="vk" data-caption="В Африке заработал лазерный интернет от Google" data-title="В Африке заработал лазерный интернет от Google" data-url="https://roskomsvoboda.org/post/fsoc-in-kongo/">
<svg class="icons icons--vk" width="42" height="40" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-vk"></use>
</svg>
</button>
<button type="button" class="btn btn-icons" data-sharer="twitter" data-title="В Африке заработал лазерный интернет от Google" data-url="https://roskomsvoboda.org/post/fsoc-in-kongo/">
<svg class="icons icons--twitter" width="42" height="40" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-twitter"></use>
</svg>
</button>
<button id="donate" type="button" class="btn btn-donate_pay btn-donate-red">Поддержать Роскомсвободу&nbsp;&rarr;</button>
</div>
</div>
<div class="articles articles-cards">
<div class="article_type-2 article">
<h2>Похожие статьи</h2>
<div class="carousel" data-flickity='{ "freeScroll": true, "contain": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class="card card__sm">
<a href="/post/proekt-loon-po-razdache-interneta-s-vozdush/">
<img class="card-img-top" src="/uploads/images/imgonline-com-ua-Resize-YBvJAy6taZ.jpg">
</a>
<div class="card-body">
<a class="card-title__link" href="/post/proekt-loon-po-razdache-interneta-s-vozdush/">
<h5 class="card-title">Проект Loon по раздаче интернета с воздушных шаров закрывается</h5>
</a>
</div>
</div>
</div>
<div class="carousel-cell">
<div class="card card__sm">
<a href="/post/upravlyat-razdayuschimi-internet-strat/">
<img class="card-img-top" src="/uploads/images/stratostat-upravlyaetsia-II.jpg">
</a>
<div class="card-body">
<a class="card-title__link" href="/post/upravlyat-razdayuschimi-internet-strat/">
<h5 class="card-title">Управлять раздающими интернет стратостатами Loon будет искусственный интеллект</h5>
</a>
</div>
</div>
</div>
<div class="carousel-cell">
<div class="card card__sm">
<a href="/post/google-uskorit-kubinskij-internet/">
<img class="card-img-top" src="/uploads/images/Google-n-Cuba-internet.jpg">
</a>
<div class="card-body">
<a class="card-title__link" href="/post/google-uskorit-kubinskij-internet/">
<h5 class="card-title">Google ускорит кубинский интернет</h5>
</a>
</div>
</div>
</div>
<div class="carousel-cell">
<div class="card card__sm">
<a href="/post/dlya-perevoda-russkoyazyichnyih-tekstov-google-tra/">
<img class="card-img-top" src="/uploads/images/Google-neuroweb.jpg">
</a>
<div class="card-body">
<a class="card-title__link" href="/post/dlya-perevoda-russkoyazyichnyih-tekstov-google-tra/">
<h5 class="card-title">Для перевода русскоязычных текстов Google Translate начал использовать нейросети</h5>
</a>
</div>
</div>
</div>
<div class="carousel-cell">
<div class="card card__sm">
<a href="/post/dlya-hraneniya-bankovskih-dannyih-google-ispo/">
<img class="card-img-top" src="/uploads/images/google-block.jpg">
</a>
<div class="card-body">
<a class="card-title__link" href="/post/dlya-hraneniya-bankovskih-dannyih-google-ispo/">
<h5 class="card-title">Для хранения банковских данных Google стал использовать технологию blockchain</h5>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<form class="donate" action="https://donate.roskomsvoboda.org/" method="GET">
<div class="donate__header">
<h2>Поддержать нас</h2>
</div>
<div class="donate__content">
<div class="donate_pay">
<div class="carousel-donate">
<div class="carousel btn-group-toggle" data-toggle="buttons" data-flickity='{ "freeScroll": true, "contain": true, "prevNextButtons": false, "pageDots": false }'>
<label class="btn btn-donate carousel-cell active">
<input class="donate-amount" type="radio" name="amount" value="100" checked>100р
</label>
<label class="btn btn-donate carousel-cell">
<input class="donate-amount" type="radio" name="amount" value="500">500р
</label>
<label class="btn btn-donate carousel-cell">
<input class="donate-amount" type="radio" name="amount" value="1500">1500р
</label>
<label class="btn btn-donate carousel-cell">
<input class="donate-amount" type="radio" name="amount" value="5000">5000р
</label>
<label class="btn btn-donate carousel-cell">
<input class="donate-amount" type="radio" name="amount" value="custom">другая сумма
</label>
</div>
<div class="donate__frequency">
<div class="donate__input">
<input class="donate__check" type="radio" name="recurring" id="radio_monthly" value="true" checked>
<label class="donate__label" for="radio_monthly">Ежемесячно</label>
</div>
<div class="donate__input">
<input class="donate__check" type="radio" name="recurring" id="radio_oneTime" value="false">
<label class="donate__label" for="radio_oneTime">Разово</label>
</div>
</div>
</div>
<div class="donate__gift text-center">
<img src="/static/core/images/gift1.png" class="gift-image" alt="стикеры в подарок">
</div>
<div class="donate__btn">
<button type="submit" class="btn btn-donate_pay">поддержать&nbsp;&rarr;</button>
<a class="card-text text-center" target="_blank" href="https://donate.roskomsvoboda.org/crypto/">Принимаем криптовалюту</a>
</div>
</div>
</div>
<button type="button" class="btn btn-donate btn-about_donate">Почему мы просим поддержки&nbsp;&rarr;</button>
</form>
<div class="contacts">
<div class="contacts__content">
<h5>Контакты</h5>
<div class="contacts_list">
<div class="contacts__address">
<p class="address-title">По общим вопросам</p>
<p class="address-text">
<a href="/cdn-cgi/l/email-protection#ccbea3bfa7a3a1bfbaa3aea3a8ad8cbeb9aea0adafa7a0a5bfb8e2a2a9b8">
<span class="__cf_email__" data-cfemail="1b697468707476686d7479747f7a5b696e79777a78707772686f35757e6f">[email&#160;protected]</span>
</a>
</p>
</div>
<div class="contacts__address">
<p class="address-title">По юридическим вопросам</p>
<p class="address-text">
<a href="/cdn-cgi/l/email-protection#dbb7bebcbab79ba9b4a8b0b4b6a8adb4b9b4bfbaf5b4a9bc">
<span class="__cf_email__" data-cfemail="85e9e0e2e4e9c5f7eaf6eeeae8f6f3eae7eae1e4abeaf7e2">[email&#160;protected]</span>
</a>
</p>
</div>
<div class="contacts__address">
<p class="address-title">Для СМИ</p>
<p class="address-text">
<a href="tel:+79030038952">
+7 903 003-89-52
</a>
</p>
</div>
</div>
</div>
<div class="contacts__email">
<h5>Наша рассылка</h5>
<p class="card-text">Главное за неделю в области права.</p>
<form class="form-inline" method="POST" target="_blank" action="https://cp.unisender.com/ru/subscribe?hash=6onxbnn7hhg3p5aeur1moe16ee9zq5fmbwf5a1xgfr4hkuszkn8fy">
<input type="hidden" name="charset" value="UTF-8">
<input type="hidden" name="default_list_id" value="20823425">
<input type="hidden" name="overwrite" value="2">
<input type="hidden" name="is_v5" value="1">
<div class="form-group">
<input type="email" name="email" class="form-control" id="exampleFormControlInput1" placeholder="Ваш e-mail">
</div>
<button type="submit" name="subscribe" class="btn btn-subscribe">Подписаться</button>
</form>
</div>
</div>
<div class="footer">
<button hidden style="display: none" id="webpush-subscribe-button" data-group="subscribers" data-url="/webpush/save_information">
Subscribe to Push Messaging
</button>
<div id="webpush-message" hidden></div>
<div class="btn-partners d-flex justify-content-between flex-row">
<a class="nav-link__logo-copyright" target="_blank" href="https://creativecommons.org/licenses/by-sa/4.0/">
<img src="/static/core/images/logo_creative.png" alt="Время менять копирайт">
</a>
<a class="nav-link__logo-unisender" target="_blank" href="https://www.unisender.com/?utm_source=roskomsvoboda&utm_medium=pr&utm_campaign=nko">
<img src="/static/core/images/logos/usender.png" alt="UniSender">
</a>
</div>
<div class="btn-partners d-flex justify-content-center flex-row">
<a href="/privacy-policy/" style="font-size: 13px; text-decoration: none">
Политика конфиденциальности
</a>
</div>
<div class="btn-group btn-footer d-flex justify-content-between" role="group">
<a target="_blank" class="btn" href="https://telegram.me/roskomsvoboda">
<svg class="icons icons--tel" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-tel"></use>
</svg>
</a>
<a target="_blank" class="btn" href="https://www.facebook.com/roskomsvoboda">
<svg class="icons icons--fb" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-fb"></use>
</svg>
</a>
<a target="_blank" class="btn" href="https://vk.com/rublacklist">
<svg class="icons icons--vk" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-vk"></use>
</svg>
</a>
<a target="_blank" class="btn" href="https://twitter.com/RuBlackListNET">
<svg class="icons icons--twitter" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-twitter"></use>
</svg>
</a>
<a target="_blank" class="btn" href="https://www.youtube.com/user/RosKomSvoboda">
<svg class="icons icons--youtube" width="31" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-youtube"></use>
</svg>
</a>
<a target="_blank" class="btn" href="https://zen.yandex.ru/roskomsvoboda">
<svg class="icons icons--zen" width="30" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-zen"></use>
</svg>
</a>
<a target="_blank" class="btn" href="https://www.instagram.com/roskomsvoboda">
<svg class="icons icons--instagram" width="31" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-instagram"></use>
</svg>
</a>
<a target="_blank" class="btn" href="/feed/">
<svg class="icons icons--rss" width="27" height="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<use xlink:href="/static/core/images/sprite.svg#icon-rss"></use>
</svg>
</a>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/static/core/js/flickity.pkgd.min.js"></script>
<script src="/static/core/js/jquery-3.5.1.slim.min.js"></script>
<script src="/static/core/js/jquery.min.js"></script>
<script src="/static/core/js/popper.min.js"></script>
<script src="/static/core/js/bootstrap.min.js"></script>
<script src="/static/core/js/back-to-top.min.js"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/ru_RU/sdk.js#xfbml=1&version=v10.0" nonce="EOOqzAoK"></script>
<script src="/static/core/js/sharer.min.js"></script>
<script type="application/javascript">
    addBackToTop({
      diameter: 50,
      backgroundColor: '#fff',
      textColor: '#1D1D1B'
    })

    $('.paragraph__quote').each(function (i, quote) {
      const html = $(quote).html()
      const quoteHtml = `
        <blockquote class="paragraph__quote">
            <div class="paragraph__icon text-center">
              <svg class="icons--quote" width="60" height="45"
                  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <use xlink:href="/static/core/images/sprite.svg#icon-quote"></use>
              </svg>
            </div>
            <div id="newQuoteText" class="paragraph__text">${html}</div>
        </blockquote>`
      $(quote).replaceWith(quoteHtml)
    });

    $('.paragraph a').attr('target','_blank')

  </script>
<script type="application/javascript">
    $('#donate').on('click', function () {
      window.open('https://donate.roskomsvoboda.org', '_blank')
    })
  </script>
<script src="/static/core/js/index.js"></script>
<script type="application/javascript">
  document.addEventListener('keydown', function (event) {
    if (event.ctrlKey && (event.keyCode === 10 || event.keyCode === 13)) {
      const selection = document.getSelection().toString()
      const comment = prompt("Ваш комментарий:")
      if (0 < selection.length <= 128) {
        $.ajax({
          type: "POST",
          url: "/report-typo/",
          headers: {
            'X-CSRFToken': '<input type="hidden" name="csrfmiddlewaretoken" value="1D37wC4rDjpabZ043J2veLEKgkjkDbdXoArc9xXKj8LgzNuH94DgC7IuqecJh5NK">'
          },
          data: {
            url: window.location.href,
            comment: comment,
            selection: selection,
          },
          success: () => {
            console.log("Спасибо!")
          }
        });
      } else {
        alert("Слишком длинный текст")
      }
    }
  });
</script>
</body>
</html>
